[NetBehaviour] Need help fast with QuickTime

Alan Sondheim sondheim at panix.com
Sat Jan 6 17:29:19 CET 2007


I'm using QuickTime on a more than adequate PC; what I wrote to Apple is below. 
Any help greatly appreciated; the app's useless as it stands.
Thanks in advance,


I downloaded the latest version of QT on a PC; I'm somewhat knowledgable about 
computers. There's no image with any format - only rasters/colors. I did a 
virus scan, Adaware, Spybot -nothing showed up- I reinstalled; I tried a 
restore point - but the restore points won't work now; I went into the 
registry, removed QT entries by hand -nothing worked- and so forth. When I open 
QT I get a message "Untitled 2" in the title bar. I found a 2nd QT installation 
- both were automatic by the way (i.e. I didn't hand-set the directory). I took 
that off, went back and reinstalled clean - and the message again appears. 
Sound comes through, but that's all.

I can't find _anywhere_ on this site to deal with this question; this is the 
nearest. The "QuickTime support" answers questions about registration only. I 
do have Professional by the way - but I get the same errors either way.

Finally, I tried downloading with and without Itunes, installing and not 
installing Itunes, etc. Nothing works. Please let me know how to correct this; 
the software is useless. I should add before this download everything ran 

Alan Sondheim, sondheim at panix.com

More information about the NetBehaviour mailing list